Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5

Dewoitine D.520 Tamiya 1/48
#1

Bonjour les amis.
Je me lance dans un nouveau projet. c'est un Dewoitine D.520 du groupe Doret de Tamiya au 1/48.
J'ai pour objectif de réussir la peinture des mouchetis du camouflage et de réussir à intégrer un kit de motorisation Make Them Move à la maquette.

Lors d'un précèdent montage, pour peindre le cockpit, j'avais utilisé un Bleu nuit Gunze H-55. Je veux cette fois éclaircir au maximum le cockpit, je vais utiliser du bleu US Navy Gunze H-54 assombrit avec un jus noir.
Le pilote est peint avec de la peinture acrylique Prince August.
[Image: monta752.jpg]
[Image: monta753.jpg]
[Image: monta754.jpg]
[Image: monta755.jpg]
[Image: monta758.jpg]
Le kit électronique de Make Them Move se monte facilement.
[Image: monta757.jpg]
https://ronylamaquette.blogspot.com/2022...-d520.html
Qu'en pensez-vous?
A bientôt pour la suite.
Répondre
#2

Bonjour.
Je suis en train de programmer la puce. C'est assez intuitif mais je ne sais pas comment faire un réglage.
Je veux faire un cycle d'accélération du moteur, un cycle à pleine puissance et un cycle de décélération.
C'est justement cette phase de décélération que je n'arrive pas à programmer. Est-ce possible à faire? Si oui, comment le fait-on svp?
Merci pour votre aide et à bientôt.
Répondre
#3

Bonjour,

le hasard nous joue des tours: je suis en train de faire un 520 aussi mais au 1/72eme. La boîte Heller... je passe plus de temps à mastiquer qu'à programmer... Smile
Pour répondre à la question, la phase de décélération n'est pas (encore) programmable... aïe... Le moteur s'arrête donc brutalement...
La bonne nouvelle, c'est que je suis en train de travailler dessus et que cette fonction devrait être fonctionnelle dans les semaines qui viennent. Si je ne me tropmpe pas, le 520, même au 1/48, est trop petit pour loger le module dans le fuselage. J'en conclus donc que le module sera à l'extérieur probablement dans le socle.
Et là, la deuxième bonne nouvelle: lorsque l'évolution sera bien au point (je suis aussi en train de bosser sur le démarrage moteur pour qu'il soit plus lent), on fera un échange standard du module.
Donc, tu peux continuer à travailler sur le modèle, lorsque le démarrage et la décélération seront implémentées, je t'enverrai la nouvelle version et tu me renverras le module (les deux cartes électroniques seulement, tu peux monter tout le reste) que tu as actuellement.
Merci pour les photos, je suis hyper-jaloux mais rien que quand je vois ton travail, ça me donne envie de bosser toute la soirée sur ce démarrage et cette décélération!

PS: je fais mon 520 et en même temps un Br 693 pour montrer qu'on peut animer deux modèles avec le même module alors si ton socle est assez grand, tu pourras y mettre un autre modèle... Wink

Christophe
Répondre
#4

Bonjour et merci Christophe pour cette réponse et ses compliments.
Effectivement je vais installer le module sous le socle.
Je n'envisage pas encore une autre maquette à ses côtés. Au 1/48, ça prend un peu trop de place Smile
Bon montage et à bientôt.
Répondre
#5

Et oui, la place c'est ce qui prive les maquettistes de beaucoup de plaisir!
Mais bon, tu auras toujours les sorties disponibles sur le module... Si tu fais un dio "modulaire", rien ne t'empêche de faire un autre dio puis de brancher les câbles sur le module quand tu en aura envie Wink
Bon we à toi
Répondre
#6

Bonsoir les amis
Ce montage ne se passe pas aussi bien que prévu. Je réalise que l'installation du boitier en dehors de la maquette pénalise fortement la discrétion.  Je charcute la maquette pour laisser passer les prises.
[Image: monta788.jpg]
Durant mes manipulations, j'ai perdu une résistance du faisceau des LED.
[Image: monta789.jpg]
Heureusement, grâce à un ami, j'ai de quoi réparer.
[Image: monta790.jpg]

Mais je me demande si je ne dois pas garder le kit pour une maquette pouvant porter dans son sein le module électronique?
Voilà, c'est la question qui va occuper ma soirée Smile
https://ronylamaquette.blogspot.com/2022...-d520.html
A bientôt.
Répondre
#7

(07-19-2022, 07:50 PM)Rony a écrit :  Bonsoir les amis
Ce montage ne se passe pas aussi bien que prévu. Je réalise que l'installation du boitier en dehors de la maquette pénalise fortement la discrétion.  Je charcute la maquette pour laisser passer les prises.
[Image: monta788.jpg]
Durant mes manipulations, j'ai perdu une résistance du faisceau des LED.
[Image: monta789.jpg]
Heureusement, grâce à un ami, j'ai de quoi réparer.
[Image: monta790.jpg]

Mais je me demande si je ne dois pas garder le kit pour une maquette pouvant porter dans son sein le module électronique?
Voilà, c'est la question qui va occuper ma soirée Smile
https://ronylamaquette.blogspot.com/2022...-d520.html
A bientôt.
Ce serait dommage de s'arrêter en si bon chemin!
Pour ma part, je fais généralement passer un maximum de câble par les jambes de train d'atterrissage (en modélisant les hydrauliques de frein) et/ou par la roulette de queue.
Je pratique une petite rainure dans la roulette de queue (ou dans les roues du train) et je noie mes câbles dedans. Je rebouche ensuite avec un mastic, petit ponçage et le tour est joué (ci-dessous ce que ça donne sur le même modèle mais au 1/72).
J'ai vu que tui avais des résistances, puis-je te demander ce que tu veux faire? Le LEDs sont déjà équipées, il n'y a rien à ajouter en principe...
Si tu as des problèmes avec la longueur des câbles, je peux aussi te proposer un échange standard. Je vois parfaitement la configuration de l'avion, je peux te faire un faisceau qui sera mieux adapté.

[Image: img_2344.jpg]
[Image: img_2343.jpg]
[Image: img_2345.jpg]
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 5 visiteur(s)